Assistance

Obtenez de l'aide pour vos consoles, jeux et services Nintendo

Quelle est la configuration de navigateur requise pour utiliser un compte Nintendo ?

Veuillez utiliser un appareil connecté ou un ordinateur pour accéder à votre compte Nintendo. Les logiciels recommandés pour l’utilisation des comptes Nintendo sont présentés ci-dessous.

Utilisation d’un compte Nintendo sur un ordinateur

  • Internet Explorer : version 10 ou ultérieure
  • Chrome : dernière version
  • Firefox : dernière version
  • Safari : dernière version

Utilisation d’un compte Nintendo sur un appareil connecté

  • Safari : iOS 8 ou version ultérieure
  • Chrome pour Android : Android version 4.2 ou ultérieure
  • Navigateur standard : Android version 4.1 ou ultérieure

Le site Internet risque de ne pas s’afficher correctement si vous utilisez un navigateur différent de ceux présentés ici.